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No more subchapters left, table of contents already contains all available subchapters.
Description
When creating a subchapter from a data source within Syslog-NG Store Box, and then attempting to add that subchapter to a report, the error "no more subchapters left, table of contents already contains all available subchapters" is displayed.
To recreate this error you can follow this example:
Click "logspace" then 'Piechart' symbol next to host.
Select the "+" symbol beside '"Report Setting".
Assign a name to "Report Subchapter Name" and click "Save as Report Subchapter"
Next, click on "Reports" and in "Configuration" create new report.
Click "Add Chapter", assign a unique name and then click "Add Subchapter"
The original error should be displayed.
Cause
This issue occurs when using any account, other than the local SSB "admin" account, to create a subchapter within either a new report or an existing report.
Resolution
A software defect (ID 403968) has been confirmed in SSB versions 6.0 to version 7.1.0. For more information on our Defects policy, please consult the One Identity Global Support Guide at https://support.oneidentity.com/essentials/support-guide. When fixes for Syslog-NG Store Box are released, we post a notice at https://support.oneidentity.com/syslog-ng-store-box/all/alerts-notifications, as well as mention it in the Release Notes for the next version release. At this time, we do not have any further information, and do not know when this issue would be resolved. Please refer to the aforementioned guides for details.
The workaround is to use the local "admin" account for Syslog-NG Store Box.
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