Chat now with support
Chat with Support

Defender 5.9.5 - Release Notes

Defender Integration Pack for Active Roles

Table 13:

Defender Integration Pack for Active Roles system requirements

Requirement

Details

Required software

  • Active Roles 7.4

    Required Active Roles components:

    • Administration Service
    • Web Interface
    • Active Roles console
  • Defender Administration Console

Operating system

Your computer must be running one of the following operating systems (with or without any Service Pack):

  • Windows Server 2019

  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit editions)

Additional software

Microsoft .NET Framework 4.7.2 (installed automatically together with the Defender Integration Pack for Active Roles)

ISAPI Agent

Table 14:

ISAPI Agent system requirements

Requirement

Details

Processor

1.4 GHz or faster, x86 or x64 architecture

Memory (RAM)

512 MB or more

Hard disk space

20 MB or more

Operating system

Your computer must be running one of the following operating systems (with or without any Service Pack):

  • Windows Server 2019

  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit editions)

Microsoft Internet Information Services (IIS)

IIS 10.0, 8.5, 8.0, 7.5, or 7.0 with the following role services enabled:

  • Web Server/Application Development
    • ASP
    • ISAPI Filters
  • Management Tools/IIS 6 Management Compatibility
    • IIS 6 Metabase Compatibility

The above mentioned roles services are activated automatically by the setup. The Web Server (IIS) role is not installed by the setup.

Web browsers

You can use any of the following web browsers to access web sites protected by ISAPI Agent:

  • Chrome 15 or later
  • Firefox 8 or later
  • Internet Explorer 9 or later (Internet Explorer run in compatibility mode is not supported)
  • Opera 11.1 or later
  • Safari 5.1 or later

Defender Management Shell

Table 15:

Defender Management Shell system requirements

Requirement

Details

Processor

1.4 GHz or faster, x86 or x64 architecture

Memory (RAM)

512 MB or more

Hard disk space

10 MB or more

Operating system

Your computer must be running one of the following operating systems (with or without any Service Pack):

  • Windows Server 2019

  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit editions)
  • Windows 10 (32- and 64-bit editions)
  • Windows 8.1 (32- and 64-bit editions)
  • Windows 8 (32- and 64-bit editions)
  • Windows 7 (32- and 64-bit editions)

Additional software

Windows PowerShell 3.0

VPN Integrator

Table 16:

VPN Integrator system requirements

Requirement

Details

Processor

1.4 GHz or faster, x86 or x64 architecture

Memory (RAM)

512 MB or more

Hard disk space

10 MB or more

Operating system

Your computer must be running one of the following operating systems (with or without any Service Pack):

  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit editions)
  • Windows 10 (32- and 64-bit editions)
  • Windows 8.1 (32- and 64-bit editions)
  • Windows 8 (32- and 64-bit editions)
  • Windows 7 (32- and 64-bit editions)
Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating