Chat now with support
Chat with Support

One Identity Safeguard for Privileged Passwords 2.5.1 - Release Notes

One Identity Safeguard for Privileged Passwords 2.5.1.8751

One Identity Safeguard for Privileged Passwords 2.5.1.8751

Patch Release Notes

February 2019

This patch includes the changes listed in the following sections. One Identity may generate additional patches for future releases of the product.

About this patch

This patch addresses issues involving Active Directory and replica enrolls. The minimum version required for installing this patch is Safeguard for Privileged Passwords 2.0.1.5037.

Resolved issues

The following is a list of issues resolved in this patch.

Table 1: Resolved issues
Resolved issue Issue ID
Cluster enrollment fails when one or more members are offline or the connection to one or more members is unstable.” 796883/796805
AD Upper Case Domain - Cannot add users to Safeguard - "The specified users domain is not available for identity and authentication" error. 796467

Applicability of this patch

Table 2: Products affected by this patch
Product name Version
One Identity Safeguard for Privileged Passwords 2.5.0.8356
Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Contact Us
Licensing Assistance
Technical Support
View All
Related Documents