Chat now with support
Chat with Support

Safeguard Authentication Services 4.1.3 - ActiveRoles Integration Pack Release Notes

Prerequisites

This version of the Authentication Services ActiveRoles Integration Pack has been updated to take advantage of the latest features of both Authentication Services and ActiveRoles Server.

You must install the following software on the computer where you will install the Integration Pack:

  • ActiveRoles Server 7.0 or higher, including the Administration Service, Web interface, and ActiveRoles Server console.
  • Authentication Services 4.1.0 or higher.

You must install the Integration Pack on a computer running the ActiveRoles Server Administration Service. The Administration Service must be running to make all the necessary changes to ActiveRoles Server.

NOTE: For older versions of ActiveRoles Server or Authentication Services, install the Authentication Services Support Pack for ActiveRoles Server Web Interface 2.0.5.
Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating