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Error: "0X80004005 Unspecified error" when performing a Test System
Description
When performing a system connection test on a Managed System in TPAM, the error displays "0X80004005 Unspecified error"
Cause
Error 0x80004005 denotes "Access denied". This error message indicates that the program that returned the error did not have sufficient privileges to perform the requested operation. If a program attempts to perform an operation for which it does not have the necessary permissions, it may return the error 0x80004005 (Access denied). This result is by design in adherence to Windows' security parameters.
Resolution
Please ensure that the functional account has local administrator permissions on the target system. These permissions may either be assigned directly to the user, or to a group for which the user is a member. Local administrator permission is required to manage passwords on a system.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
TPAM
2.5.919, 2.5.918, 2.5.917, 2.5.916, 2.5.915
Topic(s):
Troubleshooting
Article History:
Created on: 3/13/2014 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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