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SPCW client is triggering password change at fixed intervals
Description
SPCW client is triggering password change at fixed intervals. This affects both scheduled task and service accounts.
Cause
The default connection time out for the system is defined at 20 second which is not sufficient. Resetting the password using the SPCW client may require more than 20 second. When the timeout value is not increased, TPAM thinks the password resets fails when it did not receive a proper return, and scheduled the reset.
Resolution
WORKAROUND
1. Increase the Connection timeout value for the Managed System. 2. Login to /tpam 3. Browse to System, Accounts, & Collections | System | Manage System 4. Find the managed system 5. Browse to Details | Connection 6. Increase the Connection Timeout to 45.
Additional Information
The Retry Intervals are configurable via the /admin | Auto Mgmt Agent | Settings | Retry Intervals | DA Change.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
TPAM
2.5.916, 2.5.915, 2.5.914
Topic(s):
Technical Solutions
Article History:
Created on: 3/25/2014 Last Update on: 5/7/2023
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