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The Active Roles Collector fails with "The maximum number of replacements has been reached"
Description
When using the Active Roles Collector, the collection fails to complete the data collection operation successfully and reports the error "The maximum number of replacements has been reached" in the Collector logs.
Cause
The Active Roles Collector is unable to read some of the event log descriptions.
Resolution
WORKAROUND
Deselect the "Active Roles Event Logs" collection task.
STATUS
This has been resolved in Active Roles 7.1
Change Request
TF00667948
Additional Information
You may also delete the 'Active Roles Admin Service' and 'Active Roles Sync Service' event logs and wait for a few new events then run the Collector again with "Active Roles Event Logs" collection task selected.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Roles
Topic(s):
Troubleshooting
Article History:
Created on: 12/14/2016 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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