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There is no Active Directory Domain present in a clean installation of Active Roles
Description
When installing Active Roles and connecting to the service using any client for the first time, there is no Active Directory Domain present.
Cause
Active Roles will not auto-discover any Active Directory Domain, even the local Domain. This is by design. Even if the account running the service has access to see or manage the Domain, it may not have the desired access and may not be the intended Domain management account.
Resolution
Add an Active Directory Domain manually using the Active Roles Console.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Roles
Topic(s):
Configuration
Article History:
Created on: 11/16/2017 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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