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When using a 4K monitor, filtering menus in the Active Roles Console will not stay open
Description
When using a 4K monitor and when connecting via RDP or VMWare Console to a remote Windows Server 2019 host, the filtering menus in a Change Workflow in an Active Roles Console do not stay open and disappear when moused over.
Cause
This issue appears in this specific configuration only and does not affect lower resolutions or older version of Windows Server.
Resolution
WORKAROUND
Reduce the resolution of the 4K monitor to 1920x1080 or lower, or RDP to and use the Active Roles Console on Windows Server 2016 or lower.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Roles
8.2, 8.1.5, 8.1.3, 8.1.1, 8.0.1 LTS
Topic(s):
Configuration
Article History:
Created on: 1/30/2020 Last Update on: 8/8/2024
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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