Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Why is the Quest Knowledge Portal no longer included with Active Roles installation media?
Description
Installation media for Active Roles 6.9 and previous versions included the installer for the Quest Knowledge Portal. Why is this no longer included with Active Roles starting with Active Roles 7.0?
Cause
Active Roles support for Quest Knowledge Portal (QKP) has been discontinued as of version 7.0.
Resolution
This component was an optional interface on SQL Server Reporting Services.
The native SQL Server Reporting Services Web Interface can be used to view the Reports..
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Roles
Topic(s):
Installation
Article History:
Created on: 11/20/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to One Identity Support
You can find online support help for*product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The One Identity Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.