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Titel
Links and buttons in an Approval or Notification expose the internal Active Roles Web Interface host address
Beschreibung
When clicking on a link or a button in an Approval or Notification message sent by Active Roles, the URL opened in the client browser shows the internal name/address of a specific Active Roles Web Interface server, instead of the desired alias or load-balanced URL.
Ursache
The Notification is not configured to show the desired alias or load-balanced URL.
Lösung
In the Active Roles Console, as an Active Roles Admin, expand Configuration | Policies | Workflow and find the Workflow which is generating the Approval or Notification message.
In the activity which is sending the notification, select the Notification tab
Set the Active Roles Web Interface to the desired alias or load-balanced URL, including the correct site name.
Use the Test button to confirm that this URL is correct and accessible.
NOTE: This will correct the URL in links and buttons going forward. It is not possible to correct the URL in emails which have already been delivered.
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Produkt(e):
Active Roles
Thema/Themen:
Configuration
Artikelhistorie:
Erstellt am: 1/7/2022 Letzte Aktualisierung am: 5/7/2023
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