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Titel
Duplicated QBMWebApplication entries
Beschreibung
When using the container "oneidentity/oneim-api" provided by One Identity, any time the container restarts it registers a new entry in QBMWebApplication.
The oneim-api logs show the following:
Copying Web.config...
Replacing variables in C:/inetpub/wwwroot\Web.config
Creating QBMWebApplication with URL one-identity-manager-api/APIServer...
Ursache
This can occur when the BASEURL parameter is passed without a trailing "/".
The installer will search with the exact value in QBMWebApplication.BaseUrl. Without the trailing "/" it will not find a match because every QBMWebApplication.BaseUrl has a trailing slash (this is automatically added by the QBM Customizer). Without the "/" it will create a duplicate QBMWebApplication.
Defect 460949 has been assigned to this issue.
Lösung
WORKAROUND: When specifying the BASEURL, ensure a trailing slash "/" is added to the end of the URL. STATUS: Waiting for a fix to be included in Identity Manager.
Änderungsanforderung
460949
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Empfohlener Inhalt
Produkt(e):
Identity Manager
9.2.1, 9.2
Identity Manager Data Governance Edition
9.2.1, 9.2
Thema/Themen:
Troubleshooting
Artikelhistorie:
Erstellt am: 7/22/2024 Letzte Aktualisierung am: 7/22/2024
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