Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
API Web Portal issues after applying CU1 on Identity Manager 9.0
Beschreibung
Several errors can arise when using the API server after applying the CU1 update.
When attempting to load the pending attestation cases screen:
"TypeError: Cannot read properties of undefined (reading 'ColumnName')"
Call up the login page of the qer-app-portal on the API server and get this error, as well when authenticating with "Employee (role-based)" authentication module:
"Potentially dangerous behavior was detected: The request will be ignored [810452]
An exception has occurred while running the form method F0_ctl00_Main_Main_ControlRef1_Button1_Method.
SQL injection detected in WHERE clause: (isnull(XDateUpdated, '1899-12-30 00:00:00.000') > '1899-12-30 00:00:00.000') and (UID_Tree in (select UID_Tree from DialogProcessChain where GenProcID in (select GenProcID from dbo.QBM_FTDialogProcessSelect(null, N'xxxxxxxx', null, 0))))"
This issue is also occurring with Docker/Kubernetes images.
Ursache
This is a product defect (36323).
The Identity Manager 9.0 LTS Cumulative Update CU1 included files for API server from version 9.1.
Lösung
WORKAROUND
None
STATUS
This will be fixed in a future release of the product.
Feedback übermittelt
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
Identity Manager
9.0 LTS
Thema/Themen:
Technical Solutions, Troubleshooting
Artikelhistorie:
Erstellt am: 1/26/2023 Letzte Aktualisierung am: 1/16/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom One Identity Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken