Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
How to change the company logo in the new Angular API Portal
Beschreibung
The Administration Portal enables the configuration of HTML Applications.
To change the logo/image, open the API WebShop, log in, and open the Administration Portal:
1. Go to the Configurations tab.
2. Navigate through 'API Server Configuration' section.
3. Add the URL where your image/logo is hosted:
4. Apply changes and reload.
The result is something similar to the following, i.e. a broken image where the logo should be:
Ursache
When the logo is not being loaded, and it's displaying the 'broken image' icon, 'Content Security Policy' parameters should be checked.
This is also located in the Administration Portal, just a few options below the Company Logo:
Lösung
To allow/deny the API Portal to load images from other domains, add values on the CSP section on the Administration Portal.
Please note: One Identity cannot assume responsibility for the security implications of the options/values added in this menu. Content Security Policy (CSP) is an added layer of security that helps to detect and mitigate certain types of attacks, including Cross-Site Scripting (XSS) and data injection attacks. Please get in touch with your Security expert if concerns arise.
As an example, the hosted URL is: https://www.itsecurityguru.org/wp-content/uploads/2019/10/Logo_2020-OneIdentity_FullColor_Horizontal.png
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
Identity Manager
9.1.1, 9.0 LTS
Identity Manager On Demand
Hosted
Identity Manager On Demand - Starling Edition
Hosted
Thema/Themen:
Technical Solutions
Artikelhistorie:
Erstellt am: 5/2/2023 Letzte Aktualisierung am: 4/9/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom One Identity Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken