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When performing a 'Test System' on a Microsoft SQL Server using a domain account as the functional account, the warning "Login failed. The login is from an untrusted domain and cannot be used with Windows authentication." is returned. (4209910)
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Titel
When performing a 'Test System' on a Microsoft SQL Server using a domain account as the functional account, the warning "Login failed. The login is from an untrusted domain and cannot be used with Windows authentication." is returned.
Beschreibung
"The login is from an untrusted domain and cannot be used with Windows authentication" is returned when testing a Microsoft SQL Server that is configured using a domain account as the functional account.
Ursache
This may be returned if the SQL Server has been entered into TPAM using an IP.
Lösung
Review the SQL Server configuration in TPAM. Ensure the Network Address field is configured with a FQDN rather than an IP.
From the TPAM Client Setup Guide SQL section:
"NOTE: It is very important to note that when using a non-SQL Server functional account, the Network Address must be FQDN AND resolved by PRIMARY DNS server."
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Empfohlener Inhalt
Produkt(e):
TPAM
2.5.920, 2.5.919, 2.5.918, 2.5.917, 2.5.916
Thema/Themen:
Configuration, Troubleshooting
Artikelhistorie:
Erstellt am: 6/14/2018 Letzte Aktualisierung am: 5/7/2023
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