Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
Error message shown in the log output with regard to vgptool missing after an upgrade to Authentication Services 4.1.7.23754
Beschreibung
The following error message is shown in the log after upgrading to Authentication Services 4.1.7 even though vasgp is not installed on the client: ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Jan 7 11:13:20 server01 vasd[24771]: DoesVgpVersionMatchVasVersion: vgptool version mismatch, NOT FOUND (vgptool) != 4.1.7.23754 (vasd), skipping until after upgrade ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note that it mentions 'NOT FOUND'
Ursache
Product Defect - 795705
Lösung
WORKAROUND: The message can be ignored if vasgp is not installed on the server.
STATUS: The message will be fixed in a future release of Authentication Services.
Änderungsanforderung
795705
Feedback übermittelt
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
Safeguard Authentication Services
4.1.8, 4.1.7
Thema/Themen:
Troubleshooting
Artikelhistorie:
Erstellt am: 1/7/2019 Letzte Aktualisierung am: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom One Identity Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken