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Titel
How to troubleshoot not receiving logs
Beschreibung
How to troubleshoot not receiving logs
Ursache
CAUSE 1: Configuration issue
CAUSE 2: SELinux/Firewall is blocking
CAUSE 3: Network issue
Lösung
RESOLUTION 1:
Revise the IP and port and syslog protocol configuration on both the client and server side. When the IP is missing from the source definition, then syslog-ng will listen on all interfaces. When there is any IP address, then the source will use that IP address found on the server.
In case of yes, configure SELinux/Firewall to not block syslog-ng operations. SELinux: Using syslog-ng with SELinux in enforcing mode Firewall: Most probably the source port must be enabled in the firewall. For solution check the documentation of the firewall application.
RESOLUTION 3:
Check the connection from the client to the server with ping and telnet.
Erstellt am: 6/20/2019 Letzte Aktualisierung am: 5/7/2023
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