Chat now with support
Chat con el soporte

Defender 5.9.3 - Release Notes

VPN Integrator

VPN Integrator

Table 14:

VPN Integrator system requirements

Requirement

Details

Processor

1.4 GHz or faster, x86 or x64 architecture

Memory (RAM)

512 MB or more

Hard disk space

10 MB or more

Operating system

Your computer must be running one of the following operating systems (with or without any Service Pack):

  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit editions)
  • Windows 10 (32- and 64-bit editions)
  • Windows 8.1 (32- and 64-bit editions)
  • Windows 8 (32- and 64-bit editions)
  • Windows 7 (32- and 64-bit editions)

Client SDK

Client SDK

Table 15:

Client SDK system requirements

Requirement

Details

Processor

1.4 GHz or faster, x86 or x64 architecture

Memory (RAM)

512 MB or more

Hard disk space

10 MB or more

Operating system

Your computer must be running one of the following operating systems (with or without any Service Pack):

  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit editions)
  • Windows 10 (32- and 64-bit editions)
  • Windows 8.1 (32- and 64-bit editions)
  • Windows 8 (32- and 64-bit editions)
  • Windows 7 (32- and 64-bit editions)

Web Service API

Web Service API

Table 16:

Web Service API system requirements

Requirement

Details

Processor

1.4 GHz or faster, x86 or x64 architecture

Memory (RAM)

512 MB or more

Hard disk space

10 MB or more

Operating system

Your computer must be running one of the following operating systems (with or without any Service Pack):

  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit editions)
  • Windows 10 (32- and 64-bit editions)
  • Windows 8.1 (32- and 64-bit editions)
  • Windows 8 (32- and 64-bit editions)
  • Windows 7 (32- and 64-bit editions)

Defender Soft Token for Android

Defender Soft Token for Android™

Requires Android 2.2 or later.

Documentos relacionados