Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Active Roles Web Interface Quick Search fails with the following Error "You must call Connect-ExchangeOnline before calling any other cmdlet." (4369498)
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Active Roles Web Interface Quick Search fails with the following Error "You must call Connect-ExchangeOnline before calling any other cmdlet."
Descrizione
The Active Roles Web Interface Quick Search functionality fails when using a version of the Exchange Online PowerShell module that is unsupported. The following error message is displayed in the Active Roles Web Interface when using the Quick Search functionality: Exception calling GetCurrentConnectionContext with 1 argument(s): “You must call Connect-ExchangeOnline before calling any other cmdlet.”
Causa
An unsupported version of the Exchange Online PowerShell Module is installed.
Risoluzione
Uninstall any other version of the Exchange Online PowerShell module and install only the supported versions as follows:
Active Roles version
Max Exchange Online PowerShell version
8.0 LTS
2.0.3
8.0.1 LTS
3.0.0
8.1.1
3.0.0
8.1.3
3.1.0
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
Active Roles
8.1.3, 8.1.1, 8.0.1 LTS, 8.0 LTS
Argomento/i:
Troubleshooting
Cronologia articoli:
Data di creazione: 11/23/2022 Ultimo aggiornamento: 2/21/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale One Identity non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.