Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Duplicated QBMWebApplication entries
Descrizione
When using the container "oneidentity/oneim-api" provided by One Identity, any time the container restarts it registers a new entry in QBMWebApplication.
The oneim-api logs show the following:
Copying Web.config...
Replacing variables in C:/inetpub/wwwroot\Web.config
Creating QBMWebApplication with URL one-identity-manager-api/APIServer...
Causa
This can occur when the BASEURL parameter is passed without a trailing "/".
The installer will search with the exact value in QBMWebApplication.BaseUrl. Without the trailing "/" it will not find a match because every QBMWebApplication.BaseUrl has a trailing slash (this is automatically added by the QBM Customizer). Without the "/" it will create a duplicate QBMWebApplication.
Defect 460949 has been assigned to this issue.
Risoluzione
WORKAROUND: When specifying the BASEURL, ensure a trailing slash "/" is added to the end of the URL. STATUS: Waiting for a fix to be included in Identity Manager.
Richiesta di modifica
460949
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
Identity Manager Data Governance Edition
9.2.1, 9.2
Identity Manager
9.2.1, 9.2
Argomento/i:
Troubleshooting
Cronologia articoli:
Data di creazione: 7/22/2024 Ultimo aggiornamento: 7/22/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale One Identity non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.