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CHS Module: Consistency check shows error for mandatory properties in Employee mapping of CHS Synchronization Project due to unwanted provisioning steps (4326254)
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Titolo
CHS Module: Consistency check shows error for mandatory properties in Employee mapping of CHS Synchronization Project due to unwanted provisioning steps
Descrizione
The consistency check shows error for mandatory properties in Employee mapping of Cloud HR Systems (CHS) Synchronization Project due to unwanted provisioning steps (Insert and Delete).
NOTE: This KB is applicable only if CHS is already installed.
Causa
This error is due to unwanted steps (Insert and Delete) in provisioning workflow for Employee Mapping Set.
Risoluzione
WORKAROUND
To successfully verify the project consistency without errors in Cloud HR Systems module for One Identity Manager 8.1.0 follow the below instructions:
1. Open the Synchronization Editor.
2. Navigate to the Cloud HR Systems synchronization project.
3. Click on Workflows in the left pane.
4. Double click the Provisioning workflow and edit the Employee Mapping.
5. Go to the processing tab and delete the processing steps for insert and delete to the target system.
6. Click OK.
7. Commit the changes to database.
STATUS
The issue is resolved in versions 7.1.5, 8.0.3 and 8.1.1 of One Identity Manager.
Richiesta di modifica
111415
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Data di creazione: 8/27/2019 Ultimo aggiornamento: 5/7/2023
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