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Titolo
Active Directory computers tab missing from system entitlements memberships
Descrizione
After navigating to a system entitlement within the web portal and clicking on memberships, the Active Directory computers tab is missing from the view.
Causa
CAUSE: 1
The Hardware configuration parameter is disabled
CAUSE 2:
The ADS_Roles_Membership_Ext module has the extension node deleted
Risoluzione
RESOLUTION 1:
Open Designer and click on Edit configuration parameters
Place a check mark next to Hardware
Click on Commit to the database
Click on Database and select Compile database
Complete the wizard
RESOLUTION 2:
Open Web Designer and click on Navigation
Click on Modules and enter the following ADS_Roles_Membership_Ext
Double left click on the result
Click on Configuration (custom)
If Remove node is listed highlight the entry
Right click and select Delete from the menu
Click on save all icon
Click the Yes button
Click on Edit and select Publish
Depending on the web project publish Debug or Release
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Cronologia articoli:
Data di creazione: 6/7/2018 Ultimo aggiornamento: 5/7/2023
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