Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
When performing a 'Test System' on a Microsoft SQL Server using a domain account as the functional account, the warning "Login failed. The login is from an untrusted domain and cannot be used with Windows authentication." is returned. (4209910)
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
When performing a 'Test System' on a Microsoft SQL Server using a domain account as the functional account, the warning "Login failed. The login is from an untrusted domain and cannot be used with Windows authentication." is returned.
Descrizione
"The login is from an untrusted domain and cannot be used with Windows authentication" is returned when testing a Microsoft SQL Server that is configured using a domain account as the functional account.
Causa
This may be returned if the SQL Server has been entered into TPAM using an IP.
Risoluzione
Review the SQL Server configuration in TPAM. Ensure the Network Address field is configured with a FQDN rather than an IP.
From the TPAM Client Setup Guide SQL section:
"NOTE: It is very important to note that when using a non-SQL Server functional account, the Network Address must be FQDN AND resolved by PRIMARY DNS server."
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
TPAM
2.5.920, 2.5.919, 2.5.918, 2.5.917, 2.5.916
Argomento/i:
Configuration, Troubleshooting
Cronologia articoli:
Data di creazione: 6/14/2018 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale One Identity non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.