Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Generate List for Ticket System does not work
Descrizione
Generate List reports the following error.
An error occured while testing the Ticket System. The results are: [mm/dd/yyyy hh:mm:ss] Executing Ticket System SQL Statement: [Microsoft][ODBC SQL Server Driver][SQL Server]Invalid object name \'TableName\'. (SQL-42S02) [state was 42S02 now 42000][Microsoft][ODBC SQL Server Driver][SQL Server]Statement(s) could not be prepared. (SQL-42000)
Causa
The SQL query needs to be updated to specify the database name in the following format
Database.dbo.TableName
Risoluzione
Instead of
Select * from TableName
Please use
Select * from Database.dbo.TableName
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
TPAM
2.5.916, 2.5.915, 2.5.914, 2.4
Argomento/i:
Technical Solutions
Cronologia articoli:
Data di creazione: 8/1/2013 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale One Identity non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.