Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Error message shown in the log output with regard to vgptool missing after an upgrade to Authentication Services 4.1.7.23754
Descrizione
The following error message is shown in the log after upgrading to Authentication Services 4.1.7 even though vasgp is not installed on the client: ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Jan 7 11:13:20 server01 vasd[24771]: DoesVgpVersionMatchVasVersion: vgptool version mismatch, NOT FOUND (vgptool) != 4.1.7.23754 (vasd), skipping until after upgrade ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note that it mentions 'NOT FOUND'
Causa
Product Defect - 795705
Risoluzione
WORKAROUND: The message can be ignored if vasgp is not installed on the server.
STATUS: The message will be fixed in a future release of Authentication Services.
Richiesta di modifica
795705
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
Safeguard Authentication Services
4.1.8, 4.1.7
Argomento/i:
Troubleshooting
Cronologia articoli:
Data di creazione: 1/7/2019 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale One Identity non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.