After running a workflow in Quick Connect or the Active Roles Synchronization Service the following error is encountered: Mapping Ambiguity Errors
CAUSE 1
If the attribute values used for mapping are not unique within the scope of the Connector, then this error is expected. Mapping should only be performed on a unique value.
CAUSE 2
This can be caused by stale cached data in Quick Connect as Quick Connect keeps a history of mapped objects.
RESOLUTION 1
Correct the mapping or the scope of the connector so that the mapping attribute values are all unique.
RESOLUTION 2
Under Mapping, Unmap and then Re-map the pair. This will clean up any stale and invalid references in the Quick Connect/Active Roles Synchronization Service database.
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