Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Smartcard Users Getting Password Expired Error After Upgrading
Descrizione
Smartcard users authenticating using Authentication Services recieve a "password expired" error after upgrading Authentication Services to version 4.2.4 or higher.
Causa
Due to some recent fixes post-version 4.2.1, access control has changed.
Password prompts are coming from vasd and not from the library.
The vasd daemon checks and then insists on a password change.
Even though pam_vas_smartcard handles the authentication, pam_vas handles the access control.
Risoluzione
Within the pam_vas.so module no_passwordexpired_check can be supplied on the account line so that the expired password iis no longer checked for.
The setting will go into the /etc/pam.d/password-auth file in the account section as follows:
Data di creazione: 10/28/2021 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale One Identity non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.