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Titolo
Password change on Juniper fails with error: "There are uncommited configuration changes .. aborting the password change"
Descrizione
When attempting to change the password of an account on a Juniper device, the reset fails with the error:
[mm/dd/yyyy hh:mm:ss] root@junos> configure
[mm/dd/yyyy hh:mm:ss] Entering configuration mode
[mm/dd/yyyy hh:mm:ss] The configuration has been changed but not committed
[mm/dd/yyyy hh:mm:ss] There are uncommited configuration changes .. aborting the password change
[mm/dd/yyyy hh:mm:ss] An error occurred changing the password for managed account on JUNIPER_FW.
Causa
When TPAM manged Juniper devices, it uses the configure command to access configuration mode. If the Juniper device returns the warning "The configuration has been changed but not committed" TPAM will abort the password change.
Risoluzione
Ensure any configuration changes on the Juniper device have been committed and the warning is not shown when entering configuration mode.
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Prodotto/i:
TPAM
2.5.923, 2.5.922, 2.5.921, 2.5.920
Argomento/i:
Configuration
Cronologia articoli:
Data di creazione: 1/9/2020 Ultimo aggiornamento: 5/7/2023
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