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After successfully joining the Radius Agent to Starling, the Connect Starling tab shows error: "Unknown error occured. Please try again", and Account Disconnected. "Test Connection". This occurs when direct connection to the internet is blocked, and the workstation is using a proxy server.
Cause
Currently the Radius Agent does not support using a web proxy to access the internet. A direct connection to the internet is required.
Resolution
WORKAROUND
None
STATUS
Enhancement request number 114556 has been submitted to Development for consideration in a future release of the product
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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Article History:
Created on: 4/1/2020 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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