Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Disk Queue File Not Processing, Continuing To Grow
설명
Disk Queue file(s) (both .qf and/or .rqf) continue to grow.
원인
There is a product defect present in versions prior to 6.0.16 of Syslog-ng PE that causes the disk queue not to truncate and empty out. This effects all version 5 releases of Syslog-ng Store Box (SSB) except 5.3.0.
해결 방안
Upgrade to version 6.0.16 of Syslog-ng PE or higher as this issue has been resolved in these versions.
If using Syslog-ng Store Box, please upgrade to version 5.3.0 or version 6 as this issue has been resolved in these versions.