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Error: "The specified profile is in use and cannot be deleted" when deleting a Account Discovery Pr
설명
In /tpam | Management | Profile Management when trying to "Delete Profile" on a Account Discovery profile the following error is seen:
"The specified profile is in use and cannot be deleted"
원인
This occurs when a System is still using the Account Discovery profile, this includes Systems that have been soft deleted.
해결 방안
Ensure no systems are using the Account Profile. If soft-deleted systems were configured to use the profile, these systems will need to be hard deleted. This can be done from /tpam | Systems | Deleted Systems.