Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
When logging into a new Administration Service node, the MMC or Web Interface is blank or shows a limited view
설명
A new ActiveRoles Administration Service node has been added to the environment, but when connecting to the console or Web Interface on the new node, Users who are ActiveRoles Administrators on the old service either cannot see the Domain or have reduced access on the new service.
원인
The Active Roles Administrator Role is a server-specific setting by default.
해결 방안
ActiveRoles Server 6.x:
Find the value of the DSAdministrators registry key located in HKEY_LOCAL_MACHINE\SOFTWARE\Aelita\Enterprise Directory Manager on the old service host.
Copy this value to the same key on the new service host.
Restart the ActiveRoles Service on the new host.
Active Roles 7.x:
Open the Active Roles Configuration Center.
Set the Group used for Active Roles Administrators to the same value on all Active Roles hosts.