Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
ArError2866_1 "Unable to synchronize shadow and master account properties." found in DS Log file
설명
For one or more Users, attributes found in Microsoft Exchange or Microsoft Lync do not match Attributes set in Active Roles Server.
원인
This issue has been noted to occur when there is a malfunction in either the "Built-in Policy - ERFM - Mailbox Management" or "Built-in Policy - Lync - Master Account Management" Policy Objects.
해결 방안
Use the Active Roles console to execute the "ERFM - Mailbox Management" or "Lync - Master Account Management" scheduled task, located in the "Configuration / Server Configuration / Scheduled Tasks / Builtin" container.
추가 정보
Complete error message as follows:
Unable to synchronize shadow and master account properties.
%nMaster account: %1
%nShadow account: %2
%nActive Roles failed to replicate account properties between master account and shadow account.
%nDetails:
Example:
Unable to synchronize shadow and master account properties.
Master account: CM=account01,CN=OU,DC=first,DC=mycompany,DC=com
Shadow account: CM=account01,CN=OU,DC=second,DC=mycompany,DC=com
Active Roles failed to replicate account properties between master account and shadow account.
Details: