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When SSO is enabled for web-based Identity Manager tool, Internet Explorer shows error "Token cannot be zero"
설명
The web-based Identity Manager tool is installed on IIS8 with SSO enabled. When opening the URL in Internet Explorer (IE) 11, the error "Token cannot be zero" is thrown and the site fails to load.
If either Employee (role based) or Active Directory user account (manual input/role based) authentication is used it works without any issues.
원인
IIS is failing to pass the Active Directory credentials, Identity Manager relies on IIS to provide this level of authentication.
해결 방안
Please refer to the following Microsoft article for workaround steps: