Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
While using the Active Roles Management Shell any changes performed are not being recorded in Change History
설명
While using the Active Roles Management Shell any changes performed are not being recorded in Change History.
원인
When connecting to the Active Roles Server from a remote machine it is a requirement to install the following two components together:
Active Roles ADSI Provider Active Roles Management Shell
If the Active Roles ADSI Provider is not installed it will not record the Change History details when performing actions in the Management Shell.
해결 방안
SOLUTION:
The downloaded software for Active Roles will have a components folder that includes both the ADSI Provider and the Management Shell. Install the version that is included with Active Roles being used to resolve this issue.