Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error when upgrading SPP, "The update cannot be applied: The update payload was not readable. Please confirm that you are using the appropriate file for this appliance platform.(100215)" (4232664)
Error when upgrading SPP, "The update cannot be applied: The update payload was not readable. Please confirm that you are using the appropriate file for this appliance platform.(100215)"
설명
When attempting to upload an upgrade patch through the Safeguard Desktop Client, the following error is received, "The update cannot be applied: The update payload was not readable. Please confirm that you are using the appropriate file for this appliance platform.(100215)"
원인
There are different upgrade files available for different types of platforms. For example, if you attempt to use an upgrade file meant for hardware appliances on a VM, or vice versa, you will receive this error.
해결 방안
Ensure that you download the appropriate upgrade file for your type of appliance platform.