Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error: "Request to https://x.x.x.x/service/core/v2/AuthenticationProviders?count=True failed with status code 404 (Not Found)."
설명
Error: "Request to https://x.x.x.x/service/core/v2/AuthenticationProviders?count=True failed with status code 404 (Not Found)." when using Safeguard desktop client 2.5 and above, against 2.3 and above.
원인
The Desktop client running version 2.5 attempts to use several APIs that are not present in 2.3.x or lower which causes the above errors.
해결 방안
Download the corect version of the Desktop client. This can be done from by accessing the Safeguard URL from a browser, after logon click on the cog in the top right corner and "Download Windows Client"