Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
License warning when upgrading SPP to version 7.0 LTS
설명
When trying to upgrade SPP to 7.0 LTS, the following license warning appears:
The current product license is for product version 2. Please apply a license which is for version 7 or greater.
원인
SPP 7.0 LTS requires a new version 7 license
해결 방안
• Navigate to Appliance Management > Appliance > Licensing. NOTE: If you've previously licensed SPP 6.x, you will need to delete your existing license file before uploading a new one. To remove the license file, select the license and click Remove selected license.
• To upload a new license file, click Upload new license file and browse to select the new version 7 license file. The Software Transaction Agreement will also be displayed during this process and must be read and accepted in order to complete the licensing process.