Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
When trying to run Service Discovery against a Windows asset, the task fails with errors such as:
An error occurred while discovering WinTask: Failed to check user:Administrators, domain:; :Error executing command: Timeout.
원인
WMI query is taking longer than 60 seconds to complete on the target Windows asset
해결 방안
WORKAROUND: Increase the connection timeout on the Windows Asset to for example 300 seconds to allow more time for the WMI queries to complete.
Note: We would suggest to collaborate with Microsoft Support and/or your internal Active Directory / Network administration team(s) to determine the cause of why this Microsoft WMI calls commands are taking so long to complete on certain servers within the environment. This will help avoid future throughput performance issues with Safeguard.