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The ‘Verify User Identity’ task on the Helpdesk Workflow doesn’t allow ‘user-defined questions’ as a form of Authentication.
설명
Currently, the ‘Authenticate with Q&A Profile’ option on the Helpdesk Workflow doesn’t allow Helpdesk admins to authenticate users via ‘user-defined questions’. User-defined questions are a form of authentication in the Self-Service workflow but not in the Helpdesk Workflow. Mandatory and Helpdesk questions from the user’s Q&A profile are the only forms of authentication.
원인
This is the current design. Enhancement request number 410462 has been submitted to the Product Team for consideration in a future release of Password Manager.
해결 방안
WORKAROUND Use Mandatory Questions and Helpdesk Questions as a form of authentication.
변경 요청
410462
추가 정보
There are no guarantees that this specific enhancement request will be implemented in a future release. For more information regarding our Enhancement Request policy, refer to our Global Support Guide on the Support Portal at: Guide to One Identity Support (https://support.oneidentity.com/essentials/support-guide/)