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Attempting to use 2FA via PMAdmin or PMHelpdesk fails with a "sad page" icon or the ERROR: XXXXX refused to connect
설명
After enabling 2FA integration with the PMAdmin or PMHelpDesk site under Management | 2FA Enforcement the configured 2FA provider does not display properly in the configured site. Instead, a "sad page" icon is displayed and/or the error message XXXXX refused to connect
원인
The external 2FA provider their content while sending an "X-Frame-Options : Deny" header and the integration is configured to use iframe.
해결 방안
On the home page of the PMAdmin site, click Management | 2FA Enforcement
Select Popup in the Choose the behaviour of the authentication dropdown