O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
Error: "0X80004005 Unspecified error" when performing a Test System
Descrição
When performing a system connection test on a Managed System in TPAM, the error displays "0X80004005 Unspecified error"
Causa
Error 0x80004005 denotes "Access denied". This error message indicates that the program that returned the error did not have sufficient privileges to perform the requested operation. If a program attempts to perform an operation for which it does not have the necessary permissions, it may return the error 0x80004005 (Access denied). This result is by design in adherence to Windows' security parameters.
Resolução
Please ensure that the functional account has local administrator permissions on the target system. These permissions may either be assigned directly to the user, or to a group for which the user is a member. Local administrator permission is required to manage passwords on a system.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
TPAM
2.5.919, 2.5.918, 2.5.917, 2.5.916, 2.5.915
Tópico(s):
Troubleshooting
Histórico do artigo:
Criado em: 3/13/2014 Última atualização em: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da One Identity não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.