Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
Error: "0X80004005 Unspecified error" when performing a Test System
Beschreibung
When performing a system connection test on a Managed System in TPAM, the error displays "0X80004005 Unspecified error"
Ursache
Error 0x80004005 denotes "Access denied". This error message indicates that the program that returned the error did not have sufficient privileges to perform the requested operation. If a program attempts to perform an operation for which it does not have the necessary permissions, it may return the error 0x80004005 (Access denied). This result is by design in adherence to Windows' security parameters.
Lösung
Please ensure that the functional account has local administrator permissions on the target system. These permissions may either be assigned directly to the user, or to a group for which the user is a member. Local administrator permission is required to manage passwords on a system.
Feedback übermittelt
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
TPAM
2.5.919, 2.5.918, 2.5.917, 2.5.916, 2.5.915
Thema/Themen:
Troubleshooting
Artikelhistorie:
Erstellt am: 3/13/2014 Letzte Aktualisierung am: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom One Identity Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken