The ADS_ADSAccount_Update_UpdatePerson job is not executing after a synchronization
説明
After setting the configuration parameter "TargetSystem\ADS\PersonUpdate" to allow for unmanaged Active Directory users to push updates made from Active Directory to the Identity, the expected job of "ADS_ADSAccount_Update_UpdatePerson" does not fire after a synchronization from the target system has taken place.
The following errors will be displayed in the synchronization editor logs:
[810109] Error generating process ADS_ADSAccount_Update_UpdatePerson. [810110] Error generating process step Update Person for Account. [810375] Error running: Recipient email address [0] The 'TargetSystem\ADS\DefaultAddress' configuration parameter does not exist or is not set. It is a mandatory value and must be configured in your system."
原因
Incorrect configuration
対策
Starting with Identity Manager version 9.2 the following configuration parameters within Designer are now required in order for this to work: