Error:
Failed to send information about changed user passwords to Quick Connect Service. Replication Group: { random GUID }
Site: <site name>
Service DNS Name: <FQDN of server>
Service URL: net.tcp://<fqdn>/Quest.QuickConnect.Server/PasswordService
Service ID: { <service ID> }
Details: The communication object, System.ServiceModel.Channels.ServiceChannel, cannot be used for communication because it is in the faulted state.
Cause 1
The service is not started.
Cause 2
There is a problem with DNS name resolution.
Cause 3
Server host times are off.
Resolution 1
Start the Quick Connect Service.
Resolution 2
Check to see if the name of the Quick Connect host is resolvable from the host that the Agent is installed on. If it is not, check DNS to see if there is an A record or CNAME record. If there is not, add a valid DNS record (A or CNAME) for the Quick Connect Server in the DNS server the Agent server uses for resolution.
Resolution 3
Adjust the server times on all hosts involved so they are accurate.
STATUS
This issue has been resolved in QC 5.3 version.
© 2025 One Identity LLC. ALL RIGHTS RESERVED. 利用規約 プライバシー Cookie Preference Center