Accounts stuck in pending password reset state after upgrade to SPP 7.5
説明
After upgrading to SPP 7.5, Accounts are being stuck in a "Pending Password Reset" state, requiring an Admin to select this request and manually close it. The user can then request a new password without error.
Users encountering this issue are creating two separate access requests for the same account, a password request and a session request. - The Password access request policy has Change Password after check-in as enabled - The Session access request policy option Change Password after check-in is NOT enabled
原因
Password Change is skipped and not retried when Account is in use.
対策
WORKAROUND: 1) Modify the session policy to enable Change password after check-in or 2) Modify the session policy to allow password release with the session request so users don't have to have 2 separate access requests for password and session on the same account.
STATUS: Change Request # 459662 will address this issue in a future release of SPP, subject to successful QA and product management approval.