Users are unable to register on Self-Service portal using Corporate authentication
説明
Users are unable to register on Password Manager Self-Service portal using Corporate authentication and the following errors are thrown.
"Questions and Answers profile cannot be saved. Please try again."
OR
"Failed! Some errors occurred while updating your profile System error occurred. Contact your administrator Could not load file or assembly 'PhoneNumbers, Version=8.8.11.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. A strongly-named assembly is required. (Exception from HRESULT: 0x80131044)"
原因
This issue has been identified as a product defect and is being tracked by defect id #387569.
対策
WORKAROUND Populate the user's mobile number in Active Directory manually before the user register on the self-service website.
STATUS The following defect ID 387569 has been created to address this issue and it will be fixed in a feature release version. Please refer to this article for updates or contact support referencing the Product defect ID.