Forgot my password workflow is failing to reset the user's password and is throwing the following error "Failed to generate new password."
説明
Forgot my password workflow is failing to reset the user's password and is throwing the following error below.
"Failed! Some errors occurred while resetting password System error occurred. Contact your administrator Failed to generate new password. System error occurred. Contact your administrator Notification was sent to your email."
The error above may be experienced if Password Policy is configured in the environment and if the following "Number of identical characters (ABCA): 2" is configured in the Sequence Rule.
原因
There is a product limitation when the Maximum Length Rules is over 26 characters and the Number of identical characters (ABCA): is limited to 2
対策
WORKAROUND 1 Set the number of the Maximum of the Length Rule under 26 characters
WORKAROUND 2 Increase the number of identical characters (ABCA): to 3
WORKAROUND 3 Enabled the Case sensitive option under the Sequence Rule