After upgrading to Password Manager 5.13.2, PMSelfService site does not load
説明
After upgrading to Password Manager 5.13.2, PMSelfService site does not load. Instead, the blue splash screen shows with a spinning icon that never goes away.
In the browser tools, there are requests to an endpoint at /PMSelfService/api/User/IsInitializeSettings
原因
The API endpoint for PMSelfService changed in Password Manager 5.13.2 and there are no longer any references in the product along the /api/ path.
If references are still present in a user's browser when attempting to access the PMSelfService site, then there are cached references in a networking appliance that need to be cleared.
対策
Clear the cache on the networking appliance. This could be a WAF (web application firewall) or something else that is ASP.NET aware.