In certain specific configurations, the search on the PMSelfService site becomes disabled following a search which returns no results
説明
When Search and Logon Options are set to Do not allow users to search for their accounts | Users must enter their logon names for identification on the Self-Service site and Show a security image to prevent bot attacks is set while Show a security image every time the search is performed is NOT selected:
Upon entering a bad search term in the Self Service portal, the OK button becomes disabled and does not become re-enabled until the page is refreshed.
原因
This issue is being tracked as Defect ID 462845.
対策
WORKAROUND
Check off the Show a security image every time the search is performed checkbox.
STATUS
Waiting for fix in a future release of Password Manager.